Back to overview
Degraded
API Maintenance
Sep 26 at 09:39am GMT+7
Affected services
API
Resolved
Sep 26 at 10:25am GMT+7
All services have resumed as normal.
Any issues please contact tom@fetchhive.com.
Affected services
Created
Sep 26 at 09:39am GMT+7
Due to increased demand, we are currently upgrading our server stack.
We expect to have our services running fully again momentarily.
Affected services